[OVH] Elevated Error Rate

Incident Report for OneStock

Resolved

This incident has been resolved. The root cause was identified as a temporary cluster outage at our cloud provider, OVHcloud.
Posted Jul 21, 2026 - 11:53 CEST

Monitoring

[OVH platform only] We have observed elevated error rates on the API from 11:28 to 11:30 CEST.
Error rates returned to normal at 11:30, and we are currently monitoring the situation.
Posted Jul 21, 2026 - 11:36 CEST
This incident affected: API.